『スティホーム週間』という事で、配線をやり直してやる! 2020.4.27追記あり

『スティホーム週間』という事で、配線をやり直してやる! 2020.4.27追記あり

左から右へ

私のバイクのアクセサリー類の配線は、車体の左側を通っています。

これは、頭から突っ込んで止めるバイクに裏口から出てアクセスする事から
自然とこうなってしまったのです。

最近のバイクはサイドスタンドのみが多く、その状態で気になる配線をちょっとだけ
触る時には非常にやりにくい。

なので、相当な時間をかけて配線が張り巡らされてから「右を通っている方が便利じゃん」と
気付いた訳です。

(↑ 初めて知りましたが、RIDE MATEのバイクログは埋め込めるんですね)

ゴールデンウィークはスティメンテナンス期間

一度やったものをやり直すって面倒なんですよねぇ。

なので、これまでに何度か決意したけど、全て見なかった事にしてきたけど
これだけ時間があって、しかも暖かいし、蚊もいない時期を逃すのは惜しい。

という事でやりました。

8時から17時 残業なし!

バイクショップの店員並みに、この作業に関わりました。
朝からやって、ほぼ休憩なしでこの時間。

そりゃそうですよ。最初はDCソケットとUSB充電器。
そこからホーンをダブルにし、ETC・グリップヒーター・ドラレコ・電圧計・
eヒート車載コードにLED照明と、アホみたいに一つ一つ付けたものを一気に
やり直すのですから、頭の中がショートしました。

写真すら撮影する時間もなく、手はカーボングリスで真っ黒になるし、
こんなに汚い手になるのは小学生以来です。

右後方のウィンカーが点滅しない

まあ、最終的にはなんとか終わって、キーONでリレーからアクセサリー電源の端子へ
電気が流れている事を確認。キーOFFではもちろん電気は0。

カウルを組む前に配線をタイラップで縛っていき、純正のウィンカー配線を繋いで
点滅を確認すると…

なぜか右後方のランプが点滅しません。電球切れかと思い、左右のランプを入れ替えても同じ。

ヒェ〜〜〜 今更、ムリ。

心折れて、カウルを仮組みして手を洗いました。
明日、再点検です。

同じような事象を経験した方はいませんか?

おそらく、ウィンカーの配線のどこかで接触不良が起きたんじゃないかと思うのですが、
こんな症状になった方で解決した方はいませんか?

2020.4.27追記 ウィンカーの問題が解決しました

R25のメーターにあるウィンカーランプは一つしかないため、配線を分岐して左右に
小さなLED灯を付けていました。

右なら右、左なら左のLEDが点灯する事でどちらを点けているかわかりやすいようにしていたのです。

これをYSPへ持っていくのに純正の配線状態に戻し、LEDを外してウィンカーだけの状態で繋ぐと
何故か点滅する。

配線図を読めないので詳しくはわかりませんが、推測すると、LEDが切れていたため前方の
ウィンカーを点灯させた電気がLEDで止まり後方へ流れなかったのではないかと。

現在は、LEDを外して各アクセサリーをフル装備していますが問題なく作動しています。

こんな事なのか、というのが率直な気持ちですが、電気は見えないだけに難しいですね。
それと、推測とパターンを変えてみると気付く事もあるんだなと思いました。

ただし、これに気付くまで3日間、バラして組んでとやってようやく分かった事でした。

禁止行為を報告する

他のバイクログを見る

コメント

  1. この記事へのコメントはありません。